Can my free hosting account run wordpress
Author: admin admin Reference Number: AA-00264 Views: 10687 Created: 2012-03-22 19:20 Last Updated: 2013-03-25 12:12 0 Rating/ Voters

Wordpress required the following :

PHP 5.2.4 or greater
MySQL 5.0 or greater
The mod_rewrite Apache module

These are all available on free hosting.


What will not work :

================

Auto Wordpress updates

Email sending

*any plugins/features that require the ability to connect to a remote website


If any of the above are required we would recommend upgrading to premium web hosting


Quick Jump Menu